Para los que descargaron el Firefox Beta 2 que salió hace poco, pero extrañan sus extensiones (casi ninguna funciona en el beta 2), downloadsquad tiene instrucciones de cómo hacerlas correr, sin mucho problema.

Lo que se necesita, es Nightly Tester Tools, herramienta que  añade algunos extras a los betas, como forzar a las extensiones a funcionar con algunas versiones de Firefox, y demás.

Aquí el video tutorial:

 

Como pueden ver, basta con instalar la extension (o bueno, plug in, como se llamarán de ahora en adelante) de Nightly Tester Tools, reiniciar Firefox Beta 2, hacer click derecho en la extensión incompatible que deseemos activar, y hacer click en make compatible. O pueden clickear en el botón de abajo dentro de la ventana de plugins que dice “Make all compatible”.

via downloadsquad

  • melcior

    No me ha funcionado , lo he instalado y al intentar compatibilizar el complemento de skype se ha quedado tieso. Solo ha arrancado el firefox 3 beta 2 en modo seguro, justo para desinstalarlo.