Usando extensiones incompatibles en Firefox 3 RC1, con Nightly Tester Tools

Hablamos, cuando anunciamos Firefox 3 Release Candidate 1, de que con Nightly Tester Tools, podíamos forzar a las extensiones que aparecían como incompatibles, que funcionaran bajo esta nueva versión del navegador.

Pues bien, ahora, un mini screencast, mostrando exactamente qué hacer, para hacerlo funcionar.

Ojo: No intentar con extensiones antiguas. No vayan a buscar una extensión que era para Firefox 1, y con Nightly Tester Tools, pretender que funcione en Firefox 3. Son tantos los cambios que ha tenido el navegador, que lo más probable, es que termine volviéndose inestable. Utilicen el forzar la compatibilidad, sólamente si éste add on ya funcionaba bien con Firefox 3 (en Beta 2, Beta 5, etc).

Igual, si sienten que el navegador sigue un poco inestable, mejor deshabilitar por completo la extensión forzada, pues podía ser la causante de los errores.

 

Para seguir este ScreenCast, necesitarán:

Y a continuación, el screencast:

 

Descarga Firefox 3 RC1

No more articles