No tengo nada en contra de la nueva actualización de YouTube. De hecho, el nuevo look del reproductor me parece mucho mejor que el antiguo. Una enorme molestia, sin embargo, es que, en versiones anteriores, podíamos obligar a YouTube a utilizar el video de mejor calidad por defecto.

Esta opción ya no existe en el nuevo YouTube, que sólo nos permite elegir la menor calidad, o dejar que el reproductor determine la mejor opción.

El problema? Que a pesar de tener ancho de banda suficiente, por algún motivo Youtube siempre me mandaba al video de peor calidad (360p), a pesar de tener una conexión lo suficientemente rápida para ver los videos en 720p / 1080p o, al menos, en “high quality” de YouTube, que equivale a 480p

Screen shot 2010-05-21 at 11.43.41 AM

Recordemos a Yays, entonces. Una excelente extensión para Chrome, Firefox, Opera que mejoraba YouTube dándonos simples opciones: obligar a youtube a utilizar siempre un determinado tipo de calidad, y detener la reproducción automática:

Screen shot 2010-05-21 at 11.41.00 AM

Yays (Yet another YouTube Script) ha sido actualizado recientemente para esta nueva versión de YouTube y, como pueden ver en la imagen superior, se integra mejor con el look por defecto del portal de videos. Clickeando en “Video Settings”, podremos obligar a YouTube a utilizar siempre un tipo de calidad predeterminado (obligándolo, por ejemplo, a cargar videos siempre en 720p), además de poder detener el AutoPlay; el video empezará a reproducirse sólo cuando nosotros se lo ordenemos.

Yays sigue siendo uno de los mejores plugins para tener un mejor control sobre YouTube en nuestros navegadores, y esto aliviará un poco la falta de poder elegir videos en High Quality por defecto. al menos hasta que YouTube lo arregle.

 

Suena genial, como lo instalo?

 

Primero, el link al Script: Yays

  • Firefox: Necesitan Firefox, además de Greasemonkey. Una vez que tengan instalado Greasemonkey, simplemente van le dan click a Yays, luego a Install, y listo!
  • Chrome: No necesitan nada más. Simplemente van a Yays, click a Install, aceptan la instalación y listo! Luego podrán encontrarlo bajo Herramientas / Extensiones.
  • Opera: Aquí las cosas son u poco más complicadas. Sigan el tutorial de Kabatology para habilitar scripts de GM en Opera
  • Interesante solución para un detalle mas que molesto.