Tip: Como incrustar un Mp3 en un post de blog / página web

Este tip nace de la pregunta dejada por Julian en el artículo sobre Mix Podcast #9.:

Estimado Arturo, me gustaria saber cual es la pagina del segundo reproductor, ya que me gusto mucho su simpleza y sobre todo la ausencia del famoso Power by….

Desde ya muchas gracias!

Buscando en el archivo del blog, me parece que nunca vimos este tip, así que es hora de explicarlo!

Julian se refiere a este reproductor, que quizás les resulte conocido:

Screen shot 2009-09-28 at 12.53.32 PM

Así es, es el mismo que utiliza Google en Gmail / Google Reader cada vez que encuentra un link hacia un archivo de audio en un artículo. Lo bueno es que no tiene “branding” por ningún lado, tiene un control de volumen, y es bastante minimalista.

Y nosotros podemos utilizarlo con cualquier mp3, y colgarlo en nuestro blog / página web! Por supuesto, tendrán que tener el mp3 ya alojado en algún lugar que permita una descarga directa.

  • Basta con copiar / pegar este código (seleccionarlo, presionar CTRL-C):

 

 

  • Modificando “TU_MP3” por la dirección directa al mp3 (y opcionalmente, cambiando width= y height= por el ancho y alto que queremos que el reproductor tenga).
  • Luego nos vamos a nuestro blog, página web, lo pegamos, y listo! Nada más!

via labnol

12 thoughts on “Tip: Como incrustar un Mp3 en un post de blog / página web”

  1. Muchisimas gracias Arturo!! sencillamente espectacular!! simple, comodo y hasta con un muy buen diseño, sin tener que lidiar con las publicidades o engorrosos procesos de subscripción.

    Estoy muy agradecido por esta información amigo!

    un abrazo desde Argentina!

  2. Buena herramienta para un blog. Tambien prueben en el caso de videos de youtube “toob player”. incluso se puede quitar el logo de “youtube”. y el tamaño pequeño del reproductor es ideal.

  3. Muy buen artículo, gracias por el tip. Me queda una duda, ¿este reproductor funciona sin problemas tanto en IE como en Firefox?

  4. Lo he probado en Blogger y no funciona, dice que falta el final dela etiqueta Embed. La he puesto y sigue sin ir.
    ¿Alguna idea?

Comments are closed.