Pokemon Go dejará de funcionar en el iPhone 5 / 5C, por no poder actualizar a iOS 11

Fan de Pokémon Go? Tienes un iPhone 5, o lo juegas desde un dispositivo que no puede ser actualizado a iOS 11? Lamentablemente, a partir del próximo mes, ya no podrás jugar el juego, pues Niantic ha decidido dejar de brindar soporte a dispositivos que no estén en iOS 11. El motivo? La empresa estará implementando una nueva forma de visualizar a los Pokémones en AR utilizando ARKit, que sólo es compatible con iOS 11 en adelante.

Esto significa que dispositivos como el iPhone 5, iPhone 5C, iPad 2, 3 y 4 y Pad mini 1 y 2 se quedarán sin poder ejecutar el juego. Teniendo en cuenta que el iPhone 5 tiene 5 años y medio en el mercado(!!), y que Niantic quiere hacer uso de todas las funciones de AR nuevas – que fueron parte fundamental de la popularidad del juego – tiene sentido que se enfoquen en estas características para mantener vigente al juego.

Aquí un video que demuestra lo que es posible con este nuevo modo “AR Plus”