Firefox 3.6.4 salió el día de ayer con una sola gran novedad: la independencia de los plugins del navegador. Esto quiere decir que ahora, Flash está “aislado” del resto del navegador, así que si, a Flash se le ocurre colgarse –algo que es lamentablemente común – ya no se traerá abajo al navegador también, sino que veremos esto:

 

Screen shot 2010-06-23 at 11.39.18 AM

Por supuesto, no es ninguna novedad, al menos para los que usamos múltiples navegadores, porque Chrome y Safari ambos ofrecen esta función desde hace ya bastante tiempo, pero es bueno ver que ha sido habilitado para los que siguen fieles a Firefox. De momento, esta función ha sido habilitada para Flash, QuickTime, Silverlight, pero sólamente funciona en Windows y Linux. Mac, donde el plugin de Flash probablemente se cuelga más seguido (aparte de ser la plataforma donde más recursos consume), trae esta función, pero sólo en los alphas  Firefox 4 (disponible en nightly.mozilla.com)

Esta es la única gran novedad del update, lamentablemente. El resto son fixes de seguridad y estabilidad.

Descargar Firefox 3.6.4

via mozilla blog

  • A mí se me sigue reiniciando, después de actualizar tanto el Firefox a la versión 3.6.4 como el plugin Flash a la versión 10.1 un rato después de entrar en la web http://www.maldito-ocio.com/

  • asdfg

    @maestrodellaves A mi no se me cuelga entrando a la pagina que dices!!. Sobre el articulo hay que aclarar que el IE tampoco se cierra cuando flash se cuelga desde mucho antes que Chrome o safari implementara aquella particularidad.

  • adrian

    con razon en los procesos ahora veo el plugin-container, ya me habia asustado que seria un malware

  • irene

    pues a mi esta actualización creo q me ha fastidiado, ya q ahora cada vez q quiero ver un video (sea megaupload, youtube o la sexta!) se me cuelga el firefox, y ni siquiera me sale el bendito “no responde”, q va, se queda ahí parado no puedo hacer nada más q reiniciarlo y ver si tengo más suerte al volver a abrirlo…

  • @Irene
    Actualiza a la 3.6.6 que acaban de corregir este error 🙂

  • irene

    gracias arturo, pero es justamente esa la versión q desinstalé y volví a instalar cinco veces ya solo hoy, no se por q me pasa, hace un par de días q viene así y no encuentro solución, voy a quitar todo por última vez y sino pues a fastidiarse jjeeje